Dave 2.60 compatibel met Mountain Lion
Na een aantal tests kunnen we aan al onze Dave gebruikers die op Mac werken meedelen dat Dave 2.60 compatibel is met de nieuwe versie van Mac OS X (versie 10.8 - Mountain Lion). 

Een instelling bij de systeemvoorkeuren kan er echter voor zorgen dat uw toestel weigert om Dave te installeren. Via een kleine wijziging in de instellingen lost u dit op. 

Hoe gaat u te werk?

Apple > Systeemvoorkeuren >  Beveiliging en Privacy > tabblad Algemeen onder de hoofding 'Sta programma's toe die gedownload zijn vanuit:' kiest u voor de optie 'Elke willekeurige bron'.

Voor meer informatie of hulp kan elke Dave gebruiker met een ComfortPack terecht bij de mensen van onze helpdesk.