Dave compatibel met Windows 8
Na een aantal tests kunnen we onze gebruikers die op Windows werken meedelen dat Dave vanaf versie 2.60 compatibel is met Windows 8. Hiervoor hoeven geen specifieke aanpassingen te gebeuren.

Ervaart u ondanks onze doorgedreven testen toch problemen hiermee? Dit e-mailadres is beschermd tegen spambots. U heeft Javascript nodig om het te kunnen zien.